Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-62740

The activity names auto-linking filter doesn't work in forum notification emails (2)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.5
    • Fix Version/s: None
    • Component/s: Filters, Forum
    • Affected Branches:
      MOODLE_35_STABLE

      Description

      To reproduce:

      1. Ensure that the activity names auto-linking filter is enabled
      2. Post in a forum and mention the name of another activity in the course
      3. Check the forum notification email

      Expected result:
      The forum notification email will contain a link to the activity.

      Actual result:
      The forum notification email does not contain a link to the activity. The link is only displayed when viewing the forum post in Moodle.

      This issue was reported previously as MDL-55499, however it is still not working on https://learn.moodle.net/ despite the activity names auto-linking filter being enabled at activity and course level.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              tsala Helen Foster
              Participants:
              Component watchers:
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated: