Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-63177

Endpoints for LTI Membership service changed in 3.5

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.5, 3.5.1
    • Fix Version/s: None
    • Labels:
    • Affected Branches:
      MOODLE_35_STABLE

      Description

      The templates for the LTI Membership endpoints have been changed in Moodle 3.5.  This means that any tools attempting to access the service using an endpoint provided from an earlier release will not work.  A launch may be required from each affected context before the tool can update its endpoints.  Should the old endpoint be supported for backward compatibility?

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated: