Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-63797

Error updating from 3.4.2+ to 3.5.2 Class Mustache_Tokenizer not found.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.5.2
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
      None
    • Affected Branches:
      MOODLE_35_STABLE

      Description

      When updating from Moodle 3.4.2+ to 3.5.2 I get the following error: Uitzondering - Class 'Mustache_Tokenizer' not found. 'Uitzondering' is Dutch for exception.

      I removed all the old files from my server as per the instructions for achieving a successful Moodle update. The I moved the 3.5.2 files to the server and uploaded the plugin files. Now when I go to my site, the aformentioned error is shown.

       

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            bartvbeek Bart van Beek
            Participants:
            Component watchers:
            Matteo Scaramuccia, Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: