Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-64450

Video is not playing on Matching type question

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 3.5.3, 3.6.1, 3.7
    • 3.5.5, 3.6.3
    • Lesson
    • MOODLE_35_STABLE, MOODLE_36_STABLE, MOODLE_37_STABLE
    • MOODLE_35_STABLE, MOODLE_36_STABLE
    • MDL-64450-master
    • Hide

      Test with both boost and clean. Test with a smaller sized browser and full screen browser

      Prerequistes:

      1. Teacher and student login
      2. A course that the teacher has access to
      3. Student enrolled into the course.
      4. Use the following video link when required:
        https://www.youtube.com/watch?v=Ts-27Sv8KKc

      Testing instructions:

      1. Login as a teacher/admin
      2. Create a lesson
      3. Create a new (matching) question page
      4. Set the answer and responses both with a video link embedded
      5. Login as a student and start the lesson
      6. Confirm the video shows up correctly in the question and is playable and the audio/video shows up
      7. Answer the question(in 3) and submit
      8.  Confirm the feedback(from Step 4) shows up with the video link embedded and is playable and the audio/video shows up
      9. Confirm the answer(from Step 4) shows up with the video link embedded and is playable and the audio/video shows up
      10. Repeat(3-9) with the following pagetypes:
        1. truefalse
        2. numerical
        3. multichoice
        4. shortanswer
      Show
      Test with both boost and clean. Test with a smaller sized browser and full screen browser Prerequistes: Teacher and student login A course that the teacher has access to Student enrolled into the course. Use the following video link when required: https://www.youtube.com/watch?v=Ts-27Sv8KKc Testing instructions: Login as a teacher/admin Create a lesson Create a new (matching) question page Set the answer and responses both with a video link embedded Login as a student and start the lesson Confirm the video shows up correctly in the question and is playable and the audio/video shows up Answer the question(in 3) and submit   Confirm the feedback(from Step 4) shows up with the video link embedded and is playable and the audio/video shows up Confirm the answer(from Step 4) shows up with the video link embedded and is playable and the audio/video shows up Repeat(3-9) with the following pagetypes: truefalse numerical multichoice shortanswer

    Description

      Test on Clean Theme
      1. Create a lesson with matching type question
      2. Set the answer and response both with a video link - https://www.youtube.com/watch?v=Ts-27Sv8KKc
      3. Login as a student and start the lesson
      4. Observe that Audio is playing but the motion picture is not.

      Attachments

        1. 1.png
          1.png
          301 kB
        2. 2.png
          2.png
          284 kB
        3. screenshot-1.png
          screenshot-1.png
          196 kB

        Issue Links

          Activity

            People

              peterdias Peter Dias
              jbarcega Janelle Barcega
              Mihail Geshoski Mihail Geshoski
              Adrian Greeve Adrian Greeve
              Janelle Barcega Janelle Barcega
              Jake Dallimore, Mathew May, Mihail Geshoski
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                11/Mar/19

                Time Tracking

                  Estimated:
                  Original Estimate - 0 minutes
                  0m
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 hour
                  1h