Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-64946

BLOCK_RECENTLYACCESSEDITEMS DDL ERROR

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Blocker
    • Resolution: Unresolved
    • Affects Version/s: 3.6.2
    • Fix Version/s: None
    • Component/s: Blocks
    • Labels:
    • Affected Branches:
      MOODLE_36_STABLE

      Description

      When upgrading from 3.4.6 to 3.6.2 I get an error stating the specific table already exists, although I have tested it does not exist prior to starting the upgrade.

       Upgrades are blocked as this error persists during upgrades

      Why a recently added core functionality was part of the non core upgrade logic ?

       

       

        Attachments

          Activity

            People

            • Votes:
              2 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 30 minutes
                30m