Moodle
  1. Moodle
  2. MDL-6518

How to make new themes link no longer required

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.6.1
    • Fix Version/s: 1.6.3
    • Component/s: Administration
    • Labels:
      None
    • Affected Branches:
      MOODLE_16_STABLE
    • Fixed Branches:
      MOODLE_16_STABLE
    • Rank:
      28338

      Description

      theme/index.php contains a button "How to make new themes" which links to an old language pack docs page. The link is no longer required since the page footer contains a link to http://docs.moodle.org/en/theme/index

        Activity

        Helen Foster added a comment -

        correcting Priority: major mistake

        Martin Dougiamas added a comment -

        Fixed in 1.6 and HEAD.

        Helen Foster added a comment -

        testing...

        Helen Foster added a comment -

        Confirmed fixed, thanks


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: