Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-65744

Upgrade lib\minify to latest release

    XMLWordPrintable

    Details

    • Sprint:
      Internationals - 3.8 Sprint 1

      Description

      lib\minify\readme_moodle.txt implies both of these should be upgraded at the same time.

      MatthiasMullie\Minify /lib/minify/matthiasmullie-minify/ 1.3.51 1.3.61 Yes https://github.com/matthiasmullie/minify/releases

      MatthiasMullie\PathConverter /lib/minify/matthiasmullie-pathconverter/ 1.1.0 1.1.2 Yes
      https://github.com/matthiasmullie/path-converter/releases

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                11/Nov/19

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 2 hours, 20 minutes
                2h 20m