Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-65756

Upgrade RequireJS

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 3.8
    • Fix Version/s: None
    • Component/s: Libraries
    • Labels:
      None

      Description

      RequireJS /lib/requirejs/ 2.3.5 2.3.6 Yes https://github.com/jrburke/requirejs

      The only changes between 2.3.5 and 2.3.6 are documentation.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dobedobedoh Andrew Nicols
              Reporter:
              dobedobedoh Andrew Nicols
              Participants:
              Component watchers:
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: