Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-66028

Facebook OAuth 2 app needs upgrading to use Graph API v2.10 or higher

    XMLWordPrintable

    Details

    • Affected Branches:
      MOODLE_37_STABLE

      Description

      I recently received the following Facebook developer alert:

      Version v2.9 upgrade reminder

      Learn Moodle and 2 other apps currently have access to Graph API v2.9 which will reach the end of its 2-year lifetime on 22 July, 2019.We estimate 3 endpoints in total will be impacted by this change and may stop working after the automatic upgrade push. To ensure a smooth transition, please migrate all calls to Graph API v2.10 or higher. Use the API Upgrade Tool to understand exactly how this change will impact your app.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            tsala Helen Foster
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 32 minutes
                32m