Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Not a bug
    • Affects Version/s: 1.6, 1.6.1, 1.6.2
    • Fix Version/s: 1.7
    • Component/s: Installation
    • Labels:
      None
    • Environment:
      1&1 Shared server running database mysql version 5.0.24 and php version 4.4.4
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_16_STABLE
    • Fixed Branches:
      MOODLE_17_STABLE

      Description

      Installation fails on setting up the blocks.

      Information Report Status
      database mysql version 4.1.16 is required and you are running 5.0.24 OK
      php version 4.3.0 is required and you are running 4.4.4 OK
      php_extension iconv is recommended to be installed/enabled OK
      php_extension mbstring is recommended to be installed/enabled OK

      A question in the forums resulted with the following successful solution.

      Add this line "AddType x-mapp-php5 .php" to the .htaccess file in the root of the moodle directory.

      Can something be done to make this automatic or perhaps a work around be created?
      I am assuming this is a quirk of the MySQL5 workings.

      I apologise if this is a limitation of my server rather than an actual bug but it has been an irritating (but simple to solve once I was given a solution) issue.

      Keep up the excellent work.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  7/Nov/06