Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-66179

Social forum view

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.7, 3.7.1
    • Fix Version/s: None
    • Component/s: Forum
    • Labels:
      None
    • Affected Branches:
      MOODLE_37_STABLE

      Description

      Courses created with Social Format include the following strings that appear to ignore language settings:

      • "Social forum"
      • "An open forum for chatting about anything you want to"

      This is theme independent (I have only tested with Boost and Adaptable) and, just to make things harder, neither have debugstringids when rendered in my setup:

      Both appear (translated) in language packs associated with the following ids:

      • namesocial (mod_forum component)
      • introsocial (mod_forum component)

      This sort of behaviour my also appear in other types of forum but I haven't tested them.

       

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              peter-in-time Peter Hodgson
              Participants:
              Component watchers:
              Andrew Nicols, Mathew May, Michael Hawkins, Shamim Rezaie, Simey Lameze
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: