Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-66380

Timed forum posts notifications not sent from newsforum of a restored course

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.5.4, 3.6.5, 3.7.1
    • Fix Version/s: None
    • Component/s: Forum
    • Labels:
    • Affected Branches:
      MOODLE_35_STABLE, MOODLE_36_STABLE, MOODLE_37_STABLE

      Description

      We are seeing restored scheduled posts don't trigger notifications when you restored the course keeping the posts.

      Try this:

      1. Create a post in news forum with an scheduled date in the future (a few hours, for the test sake)
      2. Backup and restore the course keeping news forum posts with a new start date
      3. See is that restored post is sent

       

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              onecampus Ezequiel Benito
              Participants:
              Component watchers:
              Andrew Nicols, Mathew May, Michael Hawkins, Shamim Rezaie, Simey Lameze
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 2 minutes
                2m