Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-66497

A typo in forum code (unknown issue)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.7.1
    • Fix Version/s: None
    • Component/s: Forum
    • Labels:

      Description

      As explained in the discussion https://moodle.org/mod/forum/discuss.php?d=390029 i think there is a typo in forum code, on page mod/forum/view.php, on line 97:

      get_string('noviewdiscussionspermission', 'fourm'),

      I think it's something incorrect and the last word should be 'forum'. I don't know which consequences it can have, but think it should be fixed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                lameze Simey Lameze
                Reporter:
                fox Séverin Terrier
                Participants:
                Component watchers:
                Andrew Nicols, Mathew May, Michael Hawkins, Shamim Rezaie, Simey Lameze
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 12 minutes
                  12m