Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-67308

Upgrade from 3.7.3+ to 3.8 causes system admin menus to not work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.8
    • Fix Version/s: None
    • Labels:
      None
    • Affected Branches:
      MOODLE_38_STABLE

      Description

      System: Ubuntu 18.04 LTS PHP7.2 MYSQL 5.7, upgrade moodle from 3.7.3+ to 3.8 using Git

      Problem: (On both theme Boost and Classic)

      1. in the site administration page, my profile dropdown does not work.
      2. Clicking on any of the menu items on the main page does NOT respond. The URL becomes https://mymoodle.com/moodle/admin/search.php#linkusers when I click on users and https://mymoodle.com/moodle/admin/search.php#linkmodules when I click on plugins but no action happens.
      3. Clicking on menu items in the left pane menu works: 
      4. On the dashboard, none of the blocks on the middle page are displaying content, just blanks. Left panel is OK. 

      I get no errors in log even when Debug option is on in developer mode.  Other people people seems to having same issue on the forum. https://moodle.org/mod/forum/discuss.php?d=393570#p1586887

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            mavasarala Madhu Avasarala
            Participants:
            Component watchers:
            Andrew Nicols, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Ilya Tregubov, Sara Arjona (@sarjona)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: