Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-67329

Participant Actions Do Not Work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 3.8
    • Fix Version/s: None
    • Component/s: User management
    • Labels:
      None
    • Affected Branches:
      MOODLE_38_STABLE

      Description

      When I go to a course, then Participants, select a few participants by click on their checkboxes, and then on the bottom pick any of the dropdown choice, such as "Delete select user enrollments," it doesn't work.  Moodle comes back and says "no participants selected."

      This has been briefly discussed, so far, in Moodle.org, see https://moodle.org/mod/forum/discuss.php?d=393778#p1587498.

      I can't quite say when this problem began.  I recently was trying to help a user and encountered it, and I just recently upgraded to 3.8.  The user wanted to quickly delete a group of students.

      I thought that I would let you know.

      If needed, I can upload a few screenshots.  The user reported the same problem.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            rjerz Rick Jerz
            Participants:
            Component watchers:
            Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: