Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-67427

Invalid Response Value Detected in Forum Grading

    XMLWordPrintable

    Details

    • Affected Branches:
      MOODLE_38_STABLE

      Description

      Moodle 3.8 stable version on my laptop.

      1. Create a QA forum.
      2. Set Whole Forum Grading to Points. I used 10 as maximum value.
      3. Set Ratings to Average of ratings with a maximum grade of 10.
      4. Have the non-editing teacher publish to open a discussion.
      5.  Have two students post replies.
      6. As the non-editing teacher rate the posts of the students and confirm the rate appears in the gradebook in the column Rating Grade for Forum 1.
      7. Try to enter Grading to grade a student that has a rating. You will receive the Invalid response message. See screenshot.

       

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            fabitas Fabián Glagovsky
            Participants:
            Component watchers:
            Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 20 minutes
                20m