Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-67769

Force stable Moodle versions to use the latest version of the Moodle App

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.7.4, 3.8.1
    • Fix Version/s: None
    • Component/s: Other
    • Labels:

      Description

      In MDL-66775 we added a new setting to allow Moodle Admins to force a minimum version of the app to connect to their sites.

      Setting this is encouraged when there are new security releases and admins are notified about it.

      But, everytime we release a new version of the app, we should update the default value to force the latest app version so we can guarantee the best user experience (and avoid users to use pre 3.7.2 versions with security issues)

        Attachments

          Activity

            People

            Assignee:
            dpalou Dani Palou
            Reporter:
            jleyva Juan Leyva
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: