Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-6790

Grab handle icon is missing from blocks

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.7
    • Fix Version/s: 1.7
    • Component/s: Themes
    • Labels:
      None
    • Environment:
      test.moodle.com
    • Affected Branches:
      MOODLE_17_STABLE
    • Fixed Branches:
      MOODLE_17_STABLE

      Description

      The grab/drag handle (cross shaped icon) that appears to move the sections is not visible on the blocks. Probably should be for consistency.

        Gliffy Diagrams

          Activity

          Hide
          urshunkler Urs Hunkler added a comment -

          A Cross would give the wrong signal, because you can grab the whole header. Added property to show the move cursor when touching the sideblock header with the mouse. So you the similar "move" signal as for the crosses.

          Show
          urshunkler Urs Hunkler added a comment - A Cross would give the wrong signal, because you can grab the whole header. Added property to show the move cursor when touching the sideblock header with the mouse. So you the similar "move" signal as for the crosses.
          Hide
          mina Nicolas Martignoni added a comment -

          Verified, closing.

          Show
          mina Nicolas Martignoni added a comment - Verified, closing.
          Hide
          divb D.I. von Briesen added a comment -

          I went back last night to look at this again, and am looking at the test.moodle.com site in IE and firefox, and simply don't see the drag options in either place- instead the old arrows are back. Is there some setting i'm missing, or is the test box reverted somehow?

          Show
          divb D.I. von Briesen added a comment - I went back last night to look at this again, and am looking at the test.moodle.com site in IE and firefox, and simply don't see the drag options in either place- instead the old arrows are back. Is there some setting i'm missing, or is the test box reverted somehow?
          Hide
          ddaniels Dennis Daniels added a comment -

          It's not working for me either.

          This should be reopened.

          Show
          ddaniels Dennis Daniels added a comment - It's not working for me either. This should be reopened.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                7/Nov/06