Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-68306

Restore: Missing icons/text when selecting "Show type options"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.8.2, 3.9, 3.10
    • Fix Version/s: None
    • Component/s: Backup
    • Labels:
    • Affected Branches:
      MOODLE_310_STABLE, MOODLE_38_STABLE, MOODLE_39_STABLE

      Description

      When restoring a backup file, in the restore step 4. Schema there is an option to select "All/None" for different course module types when clicking on "Show type options".

      But when clicking on this option on the QA server (and Moodle 3.8.0) I don't see any description, such as text/icon, for each set of "All/None" options. See image:

      This is what the screen looks like in Moodle 3.5.11 (notice there are module names, but I remember in older versions there also included an icon):

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              rex Rex Lorenzo
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Sujith Haridasan
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 11 minutes
                  11m