Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-69228

Mobile settings have no defaults

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.8.4, 3.9.1, 3.10
    • Fix Version/s: 3.8.5, 3.9.2
    • Component/s: Web Services
    • Labels:

      Description

      The tool_mobile tool is not correctly applying settings because it is removing settings during install/upgrade rather than simply hiding them.

        Attachments

          Activity

            People

            Assignee:
            dobedobedoh Andrew Nicols
            Reporter:
            dobedobedoh Andrew Nicols
            Peer reviewer:
            Juan Leyva
            Integrator:
            Sara Arjona (@sarjona)
            Tester:
            Gladys Basiana
            Participants:
            Component watchers:
            Juan Leyva, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Ilya Tregubov, Sara Arjona (@sarjona)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              14/Sep/20

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 2 hours, 45 minutes
                2h 45m