Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-6936

Reduce 2 e-mails to 1 - when a user has forgotton his/hers password

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 1.6.3
    • Fix Version/s: None
    • Component/s: Authentication
    • Labels:
      None
    • Environment:
      Red Hat
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_16_STABLE

      Description

      Hello,

      Can you simplify the procedure, so that you reduce 2 e-mails to 1 - when a user has forgotton his/hers password?

      The present 2 e-mails confuses a lot of users.

      BR
      Jens

        Gliffy Diagrams

          Attachments

            Activity

            skodak Petr Skoda added a comment -

            Hi!

            This is not a bug. Imagine somebody would know your username or email address and would keep asking for new password - now it results in emails in your inbox, but if we had only one email with new password you could not log in anymore.


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: