Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-69960

Remove all the compatibility bits related with the end of IE11 support

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.10, 3.11, 4.0
    • Fix Version/s: None
    • Labels:
      None
    • Affected Branches:
      MOODLE_310_STABLE, MOODLE_311_STABLE, MOODLE_400_STABLE

      Description

      With MDLSITE-6109 agreed since some months ago, it's time to start removing any of those "compatibility bits" we have in Moodle, needed to support IE11.

      This issue is about:

      1. Decide the target branch(es).
      2. Identify all those compatibility bits (JS, CSS, HTML...)
      3. Drop them
      4. Party

      Ciao

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              stronk7 Eloy Lafuente (stronk7)
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Amy Groshek, David Scotson, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated: