Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-70393

The CLI install.php now fails when --lang=en_us but succeeds with --lang=en_US

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.8.6
    • Fix Version/s: None
    • Component/s: Language
    • Affected Branches:
      MOODLE_38_STABLE

      Description

      Maybe I should have been using en_US in the past, but it used to succeed with the lower case en_us language string. I had to figure out why my Ansible playbook quit working, and this was the reason.

        Attachments

        1. failed install.png
          failed install.png
          230 kB
        2. screenshot-1.png
          screenshot-1.png
          38 kB
        3. successful install.png
          successful install.png
          246 kB

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            deanthayer Dean Thayer
            Participants:
            Component watchers:
            David Mudrák (@mudrd8mz), Helen Foster, Víctor Déniz Falcón
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: