Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-70737

Delayed discussion posts not displayed correct date

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 3.9 regressions
    • Fix Version/s: None
    • Component/s: Forum
    • Labels:
      None

      Description

      Please see previously closed issue MDL-65792

      We have recently been upgraded to version 3.9.3

      The original issue was the our tutors create their discussion questions ahead of time and set a post date. The students are confused because all of the questions show the start date as the date the tutor first created the question, not the delaying posting date.

       

      As a test to see if this was fixed, I created a discussion forum question on the 21st of January, and set it to post on the 22nd, however the date that shows when you view the discussion forum is the 21. 

      If you go into the actual post the date showing is the 22nd but it's the front page that is confusing students.

      If the tutors creates all the questions at the start of the semester, it looks like all questions start on one day. 

       

       

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            ttwiddle Tara Twiddy
            Participants:
            Component watchers:
            Andrew Nicols, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated: