Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-70940

Demo restrictions

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 3.10.1
    • Fix Version/s: None
    • Labels:
    • Affected Branches:
      MOODLE_310_STABLE

      Description

      I am trying to play around with LTI, and getting a message that says: "An error occurred when launching the external tool:Sorry, there was an error connecting you to the application."

      Together with a message to upgrade my trial.

      Before digging in further I just wanted to make sure that the trial version isn't restricted in terms of LTI?

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            gerritgiliomee Gerrit Giliomee
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Sujith Haridasan
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 20 minutes
                20m