Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-71009

Question id numbers in the question bank displayed unescaped

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.9.4, 3.10.1
    • Fix Version/s: 3.9.5, 3.10.2
    • Component/s: Questions
    • Labels:

      Description

      Steps to reproduce:

      1. Create a question with idnumber x</v
      2. View the question bank.

      Expected result: idnumber is shown correctly.

      Actual result: it is cut off and just x shows.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              timhunt Tim Hunt
              Reporter:
              timhunt Tim Hunt
              Peer reviewer:
              Mahmoud Kassaei Mahmoud Kassaei
              Integrator:
              Jun Pataleta Jun Pataleta
              Tester:
              CiBoT CiBoT
              Participants:
              Component watchers:
              Tim Hunt, Andrew Lyons, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                8/Mar/21

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 30 minutes
                  30m