Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-71009

Question id numbers in the question bank displayed unescaped

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 3.9.4, 3.10.1
    • 3.9.5, 3.10.2
    • Questions

    Description

      Steps to reproduce:

      1. Create a question with idnumber x</v
      2. View the question bank.

      Expected result: idnumber is shown correctly.

      Actual result: it is cut off and just x shows.

      Attachments

        Issue Links

          Activity

            People

              timhunt Tim Hunt
              timhunt Tim Hunt
              Mahmoud Kassaei Mahmoud Kassaei
              Jun Pataleta Jun Pataleta
              CiBoT CiBoT
              Safat Shahin, Tim Hunt, Amaia Anabitarte, Bas Brands, Carlos Escobedo, Ferran Recio, Ilya Tregubov, Kevin Percy, Laurent David, Mathew May, Mihail Geshoski, Sabina Abellan, Sara Arjona (@sarjona), Shamim Rezaie
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                8/Mar/21

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 30 minutes
                  30m