Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-71551

package.json should allow node 16.x

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 3.9.7, 3.10.4, 3.11, 4.0
    • Fix Version/s: None
    • Component/s: JavaScript
    • Labels:
      None

      Description

      https://github.com/moodle/moodle/blob/master/package.json#L42

       

      It's blocking grunt to run when node 16 installed.

      node 16 is the current and active release, we should allow that.

        Attachments

          Activity

            People

            Assignee:
            dobedobedoh Andrew Lyons
            Reporter:
            dongsheng Dongsheng Cai
            Participants:
            Component watchers:
            Andrew Lyons, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: