Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-7275

META BUG: Change minimum required PHP version to PHP 5

    XMLWordPrintable

Details

    • Task
    • Resolution: Fixed
    • Minor
    • None
    • 1.8
    • None
    • PHP 5
    • MOODLE_18_STABLE

    Description

      At some point we'll change the minimum required PHP version to PHP 5. This bug tracks other bugs that we need to think about at that time.

      Attachments

        Issue Links

          Activity

            People

              moodle.com Moodle HQ
              dougiamas Martin Dougiamas
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Clockify

                  Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.