Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-73590

Remove old branch of code in auth/ldap/auth.php once PHP 7.3.0 becomes required

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Minor
    • Resolution: Duplicate
    • 4.0
    • None
    • Authentication

    Description

      In MDL-67118 conditional code paths were added for PHP => 7.3 for auth/ldap/auth.php.

      Moodle 3.11 now requires PHP 7.3 so the code paths for PHP < 7.3 can be deleted.

      Attachments

        Issue Links

          Activity

            People

              Daniel Ziegenberg Daniel Ziegenberg
              Daniel Ziegenberg Daniel Ziegenberg
              Paul Holden Paul Holden
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Sujith Haridasan
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 minute
                  1m