Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-73910

Repositories seems not to be disabled when applying Starter preset

    XMLWordPrintable

Details

    • Moppies Kanban

    Description

      While testing MDL-73248, Jun mentioned the repositories don't seem to be hidden properly when the Starter preset is applied.

      Steps to reproduce

      1. Login as admin.
      2. Go to "Site administration > Site admin presets".
      3. Access to "Review settings and apply" action for the Starter preset.
      4. Apply the Starter preset.
      5. Confirm the Wikimedia, URL downloader and Server files repositories appear in the Setting changes section.
      6. Go to "Site administration > Site admin presets".
      7. Access to "Review settings and apply" action for the Starter preset.

      Expected behaviour

      No setting is displayed (because the starter preset has just been applied).

      Current behaviour

      The repositories appear (although they have changed their value from "Enabled and visible" to "Enabled but hidden")

       

      Attachments

        Issue Links

          Activity

            People

              sarjona Sara Arjona (@sarjona)
              sarjona Sara Arjona (@sarjona)
              Carlos Escobedo Carlos Escobedo
              Eloy Lafuente (stronk7) Eloy Lafuente (stronk7)
              CiBoT CiBoT
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:

                Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 2 hours, 41 minutes
                  2h 41m

                  Clockify

                    Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.