Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-74648

not possible to move to previous release of Moodle

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Won't Fix
    • Icon: Major Major
    • None
    • 4.0
    • Installation
    • None
    • MOODLE_400_STABLE

      An issue has been catalogued, in which users who have updated to Moodle 4 and wish to return to Moodle 3.11 are not able to do so.

      we have tried uninstalling moodle 4 and reinstalling moodle 3.11 the error continues to appear, No solution appears to be available.

      Moodle Development

      ERROR!!! The code you are using is OLDER than the version that made these databases!

      More information about this error
      ×Debug info:
      Error code: downgradedcore
      ×Stack trace: * line 523 of \admin\index.php: moodle_exception thrown

            dobedobedoh Andrew Lyons
            1972104 Frederick
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved:

                Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.