Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-76178

Moodle upgrade, 3.11 -> 4.0.4. tool_certificate issue

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Not a bug
    • 4.0.4
    • None
    • Other
    • None
    • MOODLE_400_STABLE

    Description

      Upgading from Moodle 3.11 to 4.0.2, and it appears that the tool_certificate isn't compatable.

      Getting the error below when upgrading:

      Installing missing dependencies
      Downloading tool_certificate ... OK
      Validating tool_certificate ... Error  
      [Error] Required Moodle version [2022041900.00]  
      Installation aborted due to validation failure

      The Moodle version appears to be 2022101400.

      Attachments

        Activity

          People

            Unassigned Unassigned
            gerritgiliomee1 Gerrit Giliomee
            Adrian Greeve, David Woloszyn, Huong Nguyen, Jake Dallimore, Meirza, Michael Hawkins, Raquel Ortega, Safat Shahin, Stevani Andolo
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: