Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-7762

Errors when spelling

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.7
    • Fix Version/s: 1.7.1
    • Component/s: Administration
    • Labels:
      None
    • Environment:
      Any
    • Affected Branches:
      MOODLE_17_STABLE
    • Fixed Branches:
      MOODLE_17_STABLE

      Description

      Under Moodle 1.7, aspell doesn't seem to work at all. I've tried it under a lot of platforms (moodle.org included) and dictionaries and it's not working at all.

      Different errors are showed but the result is consistent: it doesn't works:

      Error: No word lists can be found for the language "".

      Under the same server, 1.6 spell works perfectly...

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              stronk7 Eloy Lafuente (stronk7)
              Reporter:
              stronk7 Eloy Lafuente (stronk7)
              Tester:
              Nobody
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                17/Jan/07