Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Incomplete
    • Affects Version/s: 1.7
    • Fix Version/s: None
    • Component/s: Unknown
    • Labels:
      None
    • Environment:
      linux
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_17_STABLE

      Description

      These were reported fixed MDL-7583 & MDL-7584

      Now some users cannot get back to the main page. They are stuck on the /my moodle page. Everyone but admin users are unable to return to main moodle page.

      Also strange behaviour in FF2.0. If you click on a link to take you to /my moodle (turned off by default) you are required to login again and then you are returned to the main page. Like works correctly in IE7

        Gliffy Diagrams

          Activity

          dougiamas Martin Dougiamas added a comment -

          Yes, that's why the setting is called "Force users to use My Moodle" ... you are FORCED to that page as your "home" page.

          dougiamas Martin Dougiamas added a comment -

          I'm not seeing any re-login issue. Try it on moodle.org for example.

          nccduke Jeff Wood added a comment -

          Ah... FORCED... makes sense.

          Still seeing this behaviour on personal site. Could it have something to do with session settings/permissions?

          Jeff

          hchathi Hubert Chathi added a comment -

          This issue looks like a dupe of MDL-7853. Jeff, are you still seeing the re-login issue?

          danmarsden Dan Marsden added a comment -

          closing - no response from reporter since last comment - thanks!


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: