Moodle
  1. Moodle
  2. MDL-7380 New groups and groupings
  3. MDL-8046

AJAX gui uses own copy of YUI, must use moodle/lib/yui

    Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8
    • Component/s: Groups
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE
    • Rank:
      34455

      Description

      The AJAX version needs to use the core YUI library and not own copy.

        Activity

        Hide
        Nick Freear added a comment -

        The AJAX gui, cvs:/group/groupui/ is Juliette's original user interface, that is not now in use. I left it in for reference, but I'll put together a cleanup patch that will remove it and other unused directories/ files, for example, cvs:/course/groups.php - the old user interface.

        Show
        Nick Freear added a comment - The AJAX gui, cvs:/group/groupui/ is Juliette's original user interface, that is not now in use. I left it in for reference, but I'll put together a cleanup patch that will remove it and other unused directories/ files, for example, cvs:/course/groups.php - the old user interface.

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: