Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-8387

Calculated questions: bugs an improvements

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 1.8
    • Fix Version/s: None
    • Component/s: Questions
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE

      Description

      Somewhat a permanent issue to centralize bugs and improvements of calculated questions in the user interface, new features, display and problems in quiz, moving through categories, import and export features etc. using the tasks and subtasks feature of the tracker.
      If necessary, supplementary docs will be added in
      http://docs.moodle.org/en/Development:Calculated_question_bugs_and_new_features_proposal.
      and followings

        Gliffy Diagrams

          Attachments

            Activity

            ppichet Pierre Pichet added a comment -

            Bugs or improvements on calculated questions should be reported as sub-tasks to
            MDL-8389 for user interface problem
            MDL-8396 for import export problems
            MDL-8395 for problems or new features related to functions() of calculated or datesdependent code.

            timhunt Tim Hunt added a comment -

            This issue was assigned to me automatically, however I will not be able to work on this issue in the immediate future. In order to create a truer sense of the state of this issue and to allow other developers to have chance to become involved, I am removing myself as the assignee of this issue.

            For more information, see http://docs.moodle.org/dev/Changes_to_issue_assignment

            ppichet Pierre Pichet added a comment -

            This was not a bug as itself but somehow a summary to organize the work to-do using the tracker


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: