Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-8470

Shows links to pages within an NLN material but when you click on them you get page cannot be displayed.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.6.4
    • Fix Version/s: None
    • Component/s: Resource
    • Labels:
      None
    • Environment:
      I'm running windows server enterprise 2003, Apache 2.059, Mysql server 5.0 , PHP 5 and PHPMyAdmin
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_16_STABLE

      Description

      The problem being I've set up the repository and placed the NLN materials in there. I've deployed the materials and I can choose them to add them as a resource. But when I view the material through moodle I get the links appear on the left hand side of the page and when I click them I used to get page cannot be displayed in the viewing box. But now I get Not found for some reason. I've posted this problem in one of the forums but nobody has any answers, but another person is having the same issue.

        Gliffy Diagrams

          Attachments

          1. epic1_AA_Acting on Findings, Level 2.zip
            2.23 MB
          2. moodle.jpg
            moodle.jpg
            56 kB
          3. nln1.gif
            nln1.gif
            6 kB
          4. nln2.gif
            nln2.gif
            5 kB
          5. NLN3.gif
            NLN3.gif
            4 kB
          6. object.zip
            61 kB

            Activity

              People

              • Votes:
                2 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: