Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-8509

BS811 won't restore - error A required parameter (id) was missing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.7, 1.7.1, 1.7.2, 1.8
    • Fix Version/s: 1.8, 1.9
    • Component/s: Backup
    • Labels:
      None
    • Environment:
      (Internal live and acceptance test servers.)
    • Database:
      PostgreSQL
    • Affected Branches:
      MOODLE_17_STABLE, MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE, MOODLE_19_STABLE

      Description

      Sophie Gudgion/ Sharon Monie - Opened: 2007-02-02 10:10 (OU Bugzilla Bug #2522/ Bug #2532)

      A required parameter (id) was missing appears when trying torestore the backup file for BS811-06K We urgently need to get this site restored today.
      Thanks, Sophie

      – Comment #1 From Alan Thompson 2007-02-09 16:16:17 [reply]
      This is the bug which doesnot appear on the Acceptance Test server, even after moving the Live database to the test server, finding a problem with the
      group_id_seq and getting it fixed on the test server and then applying the same fix to the live server.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              nfreear Nick Freear
              Reporter:
              nfreear Nick Freear
              Tester:
              Nobody
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Sujith Haridasan
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                31/Mar/07