Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-8513

LDAP server settings missing after database restore from version 1.6.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8
    • Component/s: Authentication
    • Labels:
      None
    • Environment:
      FC6 x86_64, mysql 5.0.22, php 5.1.6, apache 2.2.3
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE

      Description

      To test 1.8, I did a sql database restore, from a working 1.6.4 site, to a new database and proceded with the upgrade. This worked successfully but the LDAP settings (MSActiveDirectory) were blank and had to be manually re-entered.
      All the infoermation in the DATA MAPPING section on the same page were left intact.

        Attachments

          Activity

            People

            Assignee:
            skodak Petr Skoda
            Reporter:
            owain73 Owain Williams
            Tester:
            Nobody
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              31/Mar/07