Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-8560

Chameleon not loading pix list on start page

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Critical
    • Resolution: Fixed
    • 1.8
    • 1.8, 1.9
    • Themes
    • None
    • MOODLE_18_STABLE
    • MOODLE_18_STABLE, MOODLE_19_STABLE

    Description

      Chameleon is not loading the pix list on the start page. On the course pages it works.

      In FireBug I see
      _ on the course pages:
      GET http://moodle18.userver.lan/theme/chameleon/ui/css.php?id=2&path=root&nc=1171800918840 (1145ms) chameleon_js.php (line 1288)

      _ on the start page I see the error:
      GET http://moodle18.userver.lan/theme/chameleon/ui/css.php&path=root&nc=1171801787317404 (24ms) chameleon_js.php (line 1288)

      and in the response:
      <h1>Not Found</h1>
      <p>The requested URL /theme/chameleon/ui/css.php&path=root&nc=1171801787317 was not found on this server.</p>

      And when loading the start page I get the error:
      GET http://moodle18.userver.lan/theme/chameleon/ui/css.php&nc=1171801714975404 (34ms) chameleon_js.php (line 250)

      It looks as if the parameters for the start page need to be handled different.

      Attachments

        Activity

          People

            skodak Petr Skoda
            urshunkler Urs Hunkler
            Nobody Nobody
            Huong Nguyen, Bas Brands, Mathew May
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:
              31/Mar/07