Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8.14
    • Component/s: AJAX and JavaScript
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE

      Description

      YUI 2.2.0 (new naming scheme correleting to the yahoo internal naming) is out. Would be good to release 1.8 with the actual library, wouldn't it?

        Gliffy Diagrams

          Activity

          Hide
          Matt Gibson added a comment -

          IS this scheduled for 1.9/2.0 or has it already occurred? I could use the functionality.

          Show
          Matt Gibson added a comment - IS this scheduled for 1.9/2.0 or has it already occurred? I could use the functionality.
          Hide
          Martin Dougiamas added a comment -

          I'm 99% sure this is done in 1.8 and 1.9.

          Show
          Martin Dougiamas added a comment - I'm 99% sure this is done in 1.8 and 1.9.
          Hide
          Matt Gibson added a comment - - edited

          According to the readme, its at 0.12.2.

          Show
          Matt Gibson added a comment - - edited According to the readme, its at 0.12.2.
          Hide
          Ryan Smith added a comment -

          Looks like 2.3.1 is the latest version.

          Any way this could be updated for 1.8/1.9?

          http://developer.yahoo.com/yui/

          Show
          Ryan Smith added a comment - Looks like 2.3.1 is the latest version. Any way this could be updated for 1.8/1.9? http://developer.yahoo.com/yui/
          Hide
          Martin Dougiamas added a comment -

          Was upgraded some time ago

          Show
          Martin Dougiamas added a comment - Was upgraded some time ago
          Hide
          Jérôme Mouneyrac added a comment -

          I checked Moodle 1.8 yui library. It is still the version: 0.12.2 (readme.txt, yahoo.js)
          Are we keeping it at 0.12.2?

          Show
          Jérôme Mouneyrac added a comment - I checked Moodle 1.8 yui library. It is still the version: 0.12.2 (readme.txt, yahoo.js) Are we keeping it at 0.12.2?

            People

            • Votes:
              2 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: