Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-8609

Branch table buttons not showing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8
    • Component/s: Lesson
    • Labels:
      None
    • Environment:
      Recent Localhost and on /dev/moodle18 in Belgium via web

      Description

      Took backup of a Lesson on 1.5.4 and restored to 1.6.4 localhost. and then to a 1.7 locahost Helen accepted my help with a demo lesson, so I restored it to a 8 hour old version of Moodle 1.8 on a localhost. Looked at it did some edits. Then uploaded to Helen's /dev/moodle18 website. I was too busy with content and was only went Sally Student tried the lesson, she noticed she could not advance beyond the first branch page.

      A grey box appears. Questions seem to work. Edit of Branch Tables work. Changed lesson setting for position of branch table buttons. Check the copy on my 1.7 localhost and the buttons are there.

      There are a few other things I noticed but I will put it on another tracker.

        Attachments

          Activity

            People

            Assignee:
            bushido Mark Nielsen
            Reporter:
            rcollman Chris Collman
            Tester:
            Nobody
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
            Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              31/Mar/07