Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-9048

Authenthication plugin '' not found

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.8
    • Fix Version/s: None
    • Component/s: Authentication
    • Labels:
      None
    • Environment:
      Moodle 1.8BETA+ version: 2007021501 from 2007/03/22
      MySQL 5.0.27
      PHP 4.4.6
      webhosting running on Linux server
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE

      Description

      Hello!

      With the installed version of Moodle 1.8Beta+ (2007/03/22) it is no nore possible to upgrade to a newer version of 1.8Beta+.

      It always stops after login with the following error message: "Authentication plugin '' not found" and bumps back to the frontpage.

      Authentication methods used by the website: only manual registration possible

      This error I could reproduce with version from 2007/03/23 and 2007/03/26.

      A screenshot is here: http://www.dascon.org/auth-error.jpg

      regards, Dascon

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: