Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-9054

Upgrading from 1.8 beta (2-3 weeks old) to current one, not able to login...

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8
    • Component/s: Authentication
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE

      Description

      After upgrading one small site, with default auth from 1.8 Beta (2-3 weeks old) to current Beta, the login link shows:

      "Authentication plugin '' not found."

      and it's not possible to login anymore.

      I executed admin/index.php and upgrade was ok (nothing remarkable happened. Only a small list of minor-minor changes).

      After upgrade, the problem continues with the same message.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                skodak Petr Skoda
                Reporter:
                stronk7 Eloy Lafuente (stronk7)
                Tester:
                Eloy Lafuente (stronk7)
                Participants:
                Component watchers:
                Jake Dallimore, Jun Pataleta
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  31/Mar/07