Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-9057

"Processing context relations" Failed during upgrade

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.9
    • Component/s: Roles / Access
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      Upgrading from 1.7+ to 1.8 Beta (1.8 checkout is couple days old).

      See attached screen-shot from the first screen of the upgrade process.

      Looks like it failed on the first one and then gave up on the rest?

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                3/Mar/08