Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-9353

Paypal cost of course not visible in course settings

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8.3
    • Component/s: Course, Enrolments
    • Labels:
      None
    • Environment:
      xp mysql 5.01.18, php 5.1.1
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE

      Description

      Paypal enrolment enabled.
      Default course cost specified
      In course settings there are no optons to set currency or cost. (if either internal or paypal enrolment selected)
      Same if logged in as admin or teacher.

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            ray Ray Lawrence added a comment -

            Update:

            It only appears in course settings if set to the site default enrolment method. Is this the expected behaviour?

            Show
            ray Ray Lawrence added a comment - Update: It only appears in course settings if set to the site default enrolment method. Is this the expected behaviour?
            Hide
            stuartrmealor Stuart R Mealor added a comment -

            Same situation on Ubuntu, Apache 2, PHP5, MySQL5

            Show
            stuartrmealor Stuart R Mealor added a comment - Same situation on Ubuntu, Apache 2, PHP5, MySQL5
            Hide
            stuartrmealor Stuart R Mealor added a comment - - edited

            Hi - any news on this one?
            Have set PP to be default as a 'fix'

            Show
            stuartrmealor Stuart R Mealor added a comment - - edited Hi - any news on this one? Have set PP to be default as a 'fix'
            Hide
            mchurch Mike Churchward added a comment -

            Typo in 'edit_form.php' was causing this. Fixed and committed.

            Show
            mchurch Mike Churchward added a comment - Typo in 'edit_form.php' was causing this. Fixed and committed.

              People

              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  11/Oct/07