Moodle
  1. Moodle
  2. MDL-9424

When users are in groups, they don't get emails from a discussion via mod forum cron

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.7.1, 1.7.2, 1.7.3
    • Fix Version/s: None
    • Component/s: Forms Library, Forum
    • Labels:
      None
    • Environment:
      Moodle 1.7 (Post March 13th 2007)
    • Database:
      Any
    • Affected Branches:
      MOODLE_17_STABLE
    • Rank:
      11954

      Description

      In this commit:
      http://moodle.cvs.sourceforge.net/moodle/moodle/mod/forum/lib.php?r1=1.489.2.32&r2=1.489.2.33

      ...a fix was backported that included a call to a function that only exists in Moodle 1.8+

      It prevents users from receiving emails of forum posts if the user is in a group for that course/module. I've reverted these lines of code out to what they used to be before the faulty commit.

      Hey Yu - are you Toyomoyo on SourceForge?

        Activity

        Show
        Donal McMullan added a comment - See: http://moodle.cvs.sourceforge.net/moodle/moodle/mod/forum/lib.php?r1=1.489.2.36&r2=1.489.2.37

          People

          • Assignee:
            Donal McMullan
            Reporter:
            Donal McMullan
            Tester:
            Nobody
            Participants:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: