Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-9602

Restoring courses sometimes fails

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 1.8
    • Fix Version/s: None
    • Component/s: Backup
    • Labels:
      None
    • Environment:
      Sun V440, Solaris 10, Coolstack 1.1
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE

      Description

      We have several course backups from 1.6 and 1.7, and are restoring them as new courses on a 1.8+ installation (cvs from 4/23). Most restore just fine, but several fail as follows:

      When we hit the 'continue' button after selecting where to restore the course, we get kicked back out to the login screen. Upon logging in again, the message 'No files have been selected to restore' appears.

      I've attached one of the problem backups - a features demo course, freshly backed up on 1.6.4+.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              stronk7 Eloy Lafuente (stronk7)
              Reporter:
              adamann2 Ann Adamcik
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
              Votes:
              10 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: