Moodle
  1. Moodle
  2. MDL-9611

/course/category.php braks XHTML strict (2nd step)

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8
    • Component/s: Accessibility
    • Labels:
      None
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE

      Description

      If a category has sub categories the page /course/category.php of the parent category breaks XHTML strict.
      By changing the row 225 of the file /course/category.php ($Id: category.php,v 1.93.2.9 2007/04/26 08:48:07 moodler Exp $) from
      echo '<table align="center" border="0" cellspacing="2" cellpadding="4" class="generalbox">';
      to
      echo '<table border="0" cellspacing="2" cellpadding="4" class="generalbox boxaligncenter">';
      the problem is solved.

        Gliffy Diagrams

          Issue Links

            Activity

            Andrea Bicciolo added a comment -

            Fixed as suggested. Now in CVS


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: