Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-9757

Lesson defaults are saved, but do not load when new lessons are created in the course.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.8
    • Fix Version/s: 1.8.1
    • Component/s: Lesson
    • Labels:
      None
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_18_STABLE
    • Fixed Branches:
      MOODLE_18_STABLE

      Description

      Using Moodle 1.8 + (2007021503)

      I got a message from one of my instructors that the option to save lesson defaults doesn't seem to work since we upgraded to 1.8. He's been using this feature since we started in 1.5, but now every lesson he adds has the defaults reset to what you'd get in a new course.

      Looking in mdl_lesson_default, it looks like these settings are being saved, but they aren't being loaded.

        Attachments

          Activity

            People

            Assignee:
            bushido Mark Nielsen
            Reporter:
            mcampbell Matt Campbell
            Tester:
            Matt Campbell
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              11/Jun/07